Super Mario Bros. Online

Super Mario Bros. Online Forums
October 22, 2018, 09:05:12 am
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to the Super Mario Bros. Online forums! We hope you enjoy your stay! Please remember to read the rules!
 
  Home Help Search Arcade Gallery Website download Staff List Login Register  

Patcher and Game Issues

Pages: [1]
  Print  
Author Topic: Patcher and Game Issues  (Read 484 times)
Razz the Koopa
Red Koopa Troopa
****
Offline Offline

Posts: 370


Razz the Koopa on SMBO Forums. Yoshinator on SMBO.


View Profile
Badges: (View All)
« on: July 02, 2015, 01:21:35 pm »

Patch 76 is failing to download. Is there a problem with it?
Report Spam   Logged

Credit to Boshi for the Avitar. Thanks again Boshi, you rock! ^__^

PowerhouseYellow: Level 75.

Social Buttons

Kimimaru
Owner
Super Mario Bros. Online Creator
*****
Offline Offline

Posts: 882



View Profile
Badges: (View All)
« Reply #1 on: July 03, 2015, 11:30:04 pm »

There shouldn't be a problem with that particular patch. Try resetting the patch number by opening the "patch" file in the "Patcher" folder, changing the number inside to 75, then running the patcher once again.
Report Spam   Logged
Razz the Koopa
Red Koopa Troopa
****
Offline Offline

Posts: 370


Razz the Koopa on SMBO Forums. Yoshinator on SMBO.


View Profile
Badges: (View All)
« Reply #2 on: July 05, 2015, 03:22:02 am »

patch.file is a file that I cannot open with any programs I have, as the extension is not recognized. Is this an error, or is this to prevent client hacking?
Report Spam   Logged

Credit to Boshi for the Avitar. Thanks again Boshi, you rock! ^__^

PowerhouseYellow: Level 75.
WK67
Shrooblet
*
Offline Offline

Posts: 44


UMWO co-owner


View Profile WWW
Badges: (View All)
« Reply #3 on: July 05, 2015, 05:21:14 pm »

Just Drag the File into Notepad.
Report Spam   Logged

Come check out my YouTubez Channel.
http://www.youtube.com/user/wingedkoopa67/
Penguin4478
Touhou Music is Best
Global Moderator
*****
Offline Offline

Posts: 1014


Top Poster On The Forums!


View Profile
Badges: (View All)
« Reply #4 on: July 05, 2015, 05:27:17 pm »

right click -> open with... -> notepad

Report Spam   Logged

Creator and leader of SMBO Union!

YTC: http://www.youtube.com/user/Penguin4478/videos
Card List and Recipes 100% Complete!
Razz the Koopa
Red Koopa Troopa
****
Offline Offline

Posts: 370


Razz the Koopa on SMBO Forums. Yoshinator on SMBO.


View Profile
Badges: (View All)
« Reply #5 on: July 06, 2015, 07:30:25 am »

"Failed to download patch 49." I deleted my old client and downloaded a new one. Still having these issues. Is anyone else?
Report Spam   Logged

Credit to Boshi for the Avitar. Thanks again Boshi, you rock! ^__^

PowerhouseYellow: Level 75.
Penguin4478
Touhou Music is Best
Global Moderator
*****
Offline Offline

Posts: 1014


Top Poster On The Forums!


View Profile
Badges: (View All)
« Reply #6 on: July 06, 2015, 11:11:22 pm »

Right Click -> Run as Administrator

Nothing else really that I can think of.
Report Spam   Logged

Creator and leader of SMBO Union!

YTC: http://www.youtube.com/user/Penguin4478/videos
Card List and Recipes 100% Complete!
Razz the Koopa
Red Koopa Troopa
****
Offline Offline

Posts: 370


Razz the Koopa on SMBO Forums. Yoshinator on SMBO.


View Profile
Badges: (View All)
« Reply #7 on: July 07, 2015, 10:48:21 am »

Nah, I had someone send me their .exe to replace mine with, so thats no longer an issue. Now the new issue is that the game seems to be stuck in an infinite level up loop, so you can't attack or pick up items. You can fix the attack part by toggling Turn Based and entering a battle, but you still can't pick up items. And "Level Up!" is displayed over your head until you level again.

Tried leveling to see if that fixed the problem. It didn't. Can someone restart the server or something?
Report Spam   Logged

Credit to Boshi for the Avitar. Thanks again Boshi, you rock! ^__^

PowerhouseYellow: Level 75.
WK67
Shrooblet
*
Offline Offline

Posts: 44


UMWO co-owner


View Profile WWW
Badges: (View All)
« Reply #8 on: July 07, 2015, 05:59:22 pm »

That sounds like the timers are broken. Or the EXE is an outdated one. Did your friend also run the patcher to make sure his was fully updated? Because I just logged on and SMBO is acting normal for me. Also, perhaps your account is outdated? Try making a new one and see if the problem still persists.

Last case scenario, I can just send you my entire SMBO.rar since I know mine works.
Report Spam   Logged

Come check out my YouTubez Channel.
http://www.youtube.com/user/wingedkoopa67/
Razz the Koopa
Red Koopa Troopa
****
Offline Offline

Posts: 370


Razz the Koopa on SMBO Forums. Yoshinator on SMBO.


View Profile
Badges: (View All)
« Reply #9 on: July 08, 2015, 03:20:09 am »

I found a topic explaining the same issue I have.

http://www.smf4free.com/forums/supermariobrosonline/index.php/topic,206.0.html

I made a test account that him and I used to see if the problem was account related. No luck. Tried reinstalling all the library installers too. No luck.

Here's a screenshot of me and Wing in-game. Level Up is displayed over both our heads on my end, but not on his.

https://dl.dropboxusercontent.com/u/79505316/Screenshot_0.bmp

Hydra said, in the affore mentioned topic, that it could be a registry issue. If thats the case, I'm not sure how I can fix it. I've never had this problem before when playing SMBO, but I was using a different Operating System back then.

Current OS: Windows 7.

Can anyone think of a way to solve this?

Also, sorry for getting so far off topic from the original topic, but I can't really do much on SMBO myself with this issue persisting.
Report Spam   Logged

Credit to Boshi for the Avitar. Thanks again Boshi, you rock! ^__^

PowerhouseYellow: Level 75.
Kimimaru
Owner
Super Mario Bros. Online Creator
*****
Offline Offline

Posts: 882



View Profile
Badges: (View All)
« Reply #10 on: July 11, 2015, 12:42:32 pm »

Hello Razz, sorry that you experienced this issue. hydra and I don't know exactly what causes this issue, so I cannot say for sure what will or will not work. In the past, everyone experiencing this issue restarted their computers and the issue no longer persisted. It was such a common problem that we wrote down the solution in the Bugs & Errors List packed with the game.

I'd suggest restarting your computer and seeing if that fixes this issue. Please let me know if that solves your problem!
Report Spam   Logged
Razz the Koopa
Red Koopa Troopa
****
Offline Offline

Posts: 370


Razz the Koopa on SMBO Forums. Yoshinator on SMBO.


View Profile
Badges: (View All)
« Reply #11 on: July 23, 2015, 08:21:15 am »

It did, thank you.
Report Spam   Logged

Credit to Boshi for the Avitar. Thanks again Boshi, you rock! ^__^

PowerhouseYellow: Level 75.
phill987
Shrooblet
*
Offline Offline

Posts: 1


View Profile
Badges: (View All)
« Reply #12 on: November 14, 2015, 12:55:52 pm »

Patch 76 is failing to download. Is there a problem with it?[/color]
im having a ...similar issue...when i download the game a window appears and it asks to save or open...then i click save...then a duplicate appears...then i click open then internet explorer opens for half a second then closes...what do i do?
Report Spam   Logged
Kimimaru
Owner
Super Mario Bros. Online Creator
*****
Offline Offline

Posts: 882



View Profile
Badges: (View All)
« Reply #13 on: November 18, 2015, 12:53:46 am »

Hey phill987, sorry to hear you're having trouble with the patcher. Are you referring to a duplicate of the game or a duplicate of some other file?

If the patch is failing, try this:
Try resetting the patch number by opening the "patch" file in the "Patcher" folder, changing the number inside to 75, then running the patcher once again.

To open the "patch" file, you should use a text editor such as Notepad. Please let us know if this solves your problem.
Report Spam   Logged
hydrakiller4000
Owner
Super Mario Bros. Online Creator
*****
Offline Offline

Posts: 549



View Profile
Badges: (View All)
« Reply #14 on: November 22, 2015, 03:17:29 pm »

Patch 76 is failing to download. Is there a problem with it?[/color]
im having a ...similar issue...when i download the game a window appears and it asks to save or open...then i click save...then a duplicate appears...then i click open then internet explorer opens for half a second then closes...what do i do?

Hi phill987,

If you are downloading the Super Mario Bros. Installer, then save it to your computer, move it to a directory such as Desktop, extract it using WinRAR or 7zip, and then run the installer (.exe) file.

Here is a forum post with detailed instructions regarding downloading and installing SMBO: http://www.smf4free.com/forums/supermariobrosonline/index.php/topic,1244.0.html

Please let us know if you are still experiencing any issues.
Report Spam   Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by EzPortal
Bookmark this site! | Upgrade This Forum
SMF4Free.com - Create your own Forum

Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy