Super Mario Bros. Online

Super Mario Bros. Online Forums
November 28, 2023, 06:52:08 pm
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to the Super Mario Bros. Online forums! We hope you enjoy your stay! Please remember to read the rules!
 
  Home Help Search Arcade Gallery Website download Staff List Login Register  

Misplaced Textures

Pages: [1]
  Print  
Author Topic: Misplaced Textures  (Read 695 times)
hydrakiller4000
Owner
Super Mario Bros. Online Creator
*****
Offline Offline

Posts: 549



View Profile
Badges: (View All)
« on: November 28, 2013, 02:05:46 am »

Hey Penguin,

I'm not sure I've seen this issue before. It seems like something has gone wrong with your friend's graphics. Did he run the Windows Vista/7 Fix before playing? It can be found here: http://supermariobrosonline.tk/uploads/Windows_Vista_&_7_Fix.rar

Make sure he extracts the .RAR file and runs the fix as an administrator (Right click -> Run as administrator). If your friend has already done this, then make sure he runs the SMBO Patcher (as an administrator) to get the latest updates. If none of that works, have him uninstall SMBO, disable his anti-virus (if he has one), then try reinstalling SMBO again. After SMBO is reinstalled he can try enabling his anti-virus again. He should then make sure to run the SMBO Patcher.

If your friend experiences further issues, we could try to set up a remote session in which I could try helping him with the issue directly.

Please let me know if any of this helps!

Report Spam   Logged


Pages: [1]
  Print  
 
Jump to:  

Powered by EzPortal
Bookmark this site! | Upgrade This Forum
SMF4Free.com - Create your own Forum

Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy